에이콘 출판사의 '웹 개발 2.0 루비온 레일스'의 설치 예제대로 설치하게 되면
루비를 설치하고 rails를 설치하게 된다.
gem install rails --include-dependencies


위와 같이 설치는 정상적으로 이루어 지지만, 
스캐폴드 생성시 다음과 같은 에러가 발생한다. 


버전의 차이로 오류가 발생한다.
책의 예제대로 rails 버전을 지정해 설치하면 오류가 발생하지 않는다. 


책 저자의 Feedback에 따르면, 1.2.3버전도 가능하다고 한다.
c:\>gem uninstall rails
c:\>gem install rails --version '=1.2.3' --include-dependencies

저작자 표시
신고
Posted by 영겁회귀

티스토리 툴바